


<!DOCTYPE html>
<html>
    <head>
        <title>Traynor enjoys home support - Alpha Newspaper Group</title>
<meta name="description" content="Defender says fans' continued backing is important factor in team's good run of form" />
<meta name="Keywords" content="colerainef,danske bank premiershi" />
<meta name="news_keywords" content="colerainef,danske bank premiershi" />
<meta name="sections" content="Football,Football,Football,Football" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="https://www.ballycastlechronicle.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Traynor enjoys home support"      >
<meta property="og:description" content="Defender says fans' continued backing is important factor in team's good run of form">
<meta property="og:image" content="https://www.ballycastlechronicle.co.uk/resizer/600/315/true/1634913611390.jpg--traynor_enjoys_home_support.jpg?1634913614000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.ballycastlechronicle.co.uk/football/2021/10/22/news/traynor-enjoys-home-support-19306/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="Traynor enjoys home support">
<meta property="twitter:description" content="Defender says fans' continued backing is important factor in team's good run of form">
<meta property="twitter:url" content="https://www.ballycastlechronicle.co.uk/football/2021/10/22/news/traynor-enjoys-home-support-19306/">
<meta property="twitter:image" content="https://www.ballycastlechronicle.co.uk/resizer/600/315/true/1634913611390.jpg--traynor_enjoys_home_support.jpg?1634913614000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.ballycastlechronicle.co.uk/resizer/600/315/true/1634913611390.jpg--traynor_enjoys_home_support.jpg?1634913614000" />
<meta itemprop="url" content="https://www.ballycastlechronicle.co.uk/football/2021/10/22/news/traynor-enjoys-home-support-19306/" />
<link rel="canonical" href="https://www.ballycastlechronicle.co.uk/football/2021/10/22/news/traynor-enjoys-home-support-19306/" /><meta property="articleID" content="19306">
    <meta property="datePublished" content="2021-10-22T15:04:51Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.ballycastlechronicle.co.uk/football/2021/10/22/news/traynor-enjoys-home-support-19306/","mainEntityOfPage":"https://www.ballycastlechronicle.co.uk/football/2021/10/22/news/traynor-enjoys-home-support-19306/","headline":"Traynor enjoys home support","text":"COLERAINE defender Aaron Traynor has paid tribute to supporters for helping drive the players on to rescue a point in Saturday's 2-2 draw with Glentoran. And he has called on them to again get behind the players as they face a completely different challenge at home to Warrenpoint Town this weekend. The visitors are enduring a miserable start to the Danske Bank Premiership season and will be expected to leave with nothing from their trip to the Showgrounds. However Traynor, who played for the border club before making the switch to Coleraine, is experienced enough to know that things don't always work out as planned. “All the teams are hard to break down,\" explained the Belfast man. “They will come up here with a game plan, like we will have ours. “I hope we can get the first goal and defend a bit better when we are in front. “I think it’s important we are clinical up top as well,\" he added. Certainly, it might be expected that Barry Gray's men might set up not to lose as opposed to going all out to try and win the game. They have just one win from their opening eight games, losing the other seven, and have conceded 21 goals in the process, the second worst defensive record in the league behind Dungannon Swifts. They have lost their last five in contrast to opponents Coleraine who are unbeaten in their last five and who are sitting pretty in fourth place in the league. Oran Kearney's men's defensive record is up there with the best but it's going forward that they have really impressed. They are the league's leading scorers with 19 goals scored in their nine games, averaging more than two goals a game. But they will need to patient against what is expected to be a dogged Warrenpoint side which is where the supporters come in. A large and noisy travelling support played their part in helping the players claim a point at the Oval and they can do so again according to the left-back. “Please keep turning out,\" he said, in reference to the fans. “You could see when we did go 2-1 down against Glentoran, we sort of needed someone to galvanise us and you could hear them getting noisier by the minute. “They loved that equaliser by the looks of it and you could hear the atmosphere picking up. “We love them - they are our 12th man - and we are looking forward Saturday when hopefully they come out in their numbers.\" Which they should do: Coleraine's two homes to date against Ballymena Utd and Glenavon have been well attended and with 1,000 season tickets sold for the first time in the club's history the expectation is that the Railway End will again be bouncing come Saturday afternoon.","keywords":"colerainef,danske bank premiershi","articleSection":"Football","publisher":{"@type":"Organization","name":"Alpha Newspaper Group","logo":{"@type":"ImageObject","url":"https://www.ballycastlechronicle.co.uk/images/logos/17/logo_colored.jpg"}},"image":{"contentUrl":"https://www.ballycastlechronicle.co.uk/resizer/-1/-1/true/1634913611390.jpg--.jpg?1634913614000","url":"https://www.ballycastlechronicle.co.uk/resizer/-1/-1/true/1634913611390.jpg--.jpg?1634913614000","@type":"ImageObject"},"author":{"@type":"Person","name":"By Damian Mullan"},"dateCreated":"2021-10-22T15:04:32Z","dateModified":"2021-10-22T15:04:32Z","datePublished":"2021-10-22T15:04:51Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.ballycastlechronicle.co.uk/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.ballycastlechronicle.co.uk/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.ballycastlechronicle.co.uk/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 17;
virtualcmsPageInfo.domainId = 23;
virtualcmsPageInfo.channelName = 'Ballycastle Chronicle';
virtualcmsPageInfo.sectionId = 171;
virtualcmsPageInfo.sectionName = 'Football';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'Ballycastle Chronicle';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.ballycastlechronicle.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Traynor enjoys home support';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-10-22 16:04';
virtualcmsPageInfo.article.author = 'By Damian Mullan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'football/2021/10/22/news/traynor-enjoys-home-support-19306/';

</script>
<script type="text/javascript" src="https://www.ballycastlechronicle.co.uk/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="https://www.ballycastlechronicle.co.uk/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-27', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-27', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.ballycastlechronicle.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.ballycastlechronicle.co.uk/articolo.jsp?idarticolo=19306&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.ballycastlechronicle.co.uk/articolo.jsp?idarticolo=19306&amp=false';
    </script>
    <script type="text/javascript" src="https://www.ballycastlechronicle.co.uk/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.ballycastlechronicle.co.uk/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.ballycastlechronicle.co.uk/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.ballycastlechronicle.co.uk/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.ballycastlechronicle.co.uk/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.ballycastlechronicle.co.uk/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.ballycastlechronicle.co.uk/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="ballycastle-chronicle macrosection_sport section_football ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.ballycastlechronicle.co.uk/css/ballycastle_chronicle_header_css.jsp?v=1529331870000" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.ballycastlechronicle.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/17/logo_colored.jpg?v=1526976318000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca31fb2eb2-0314-4203-a620-d080dcdc014f" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca31fb2eb2-0314-4203-a620-d080dcdc014f input[name="q"]').example('');
      
      $('#cerca31fb2eb2-0314-4203-a620-d080dcdc014f form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca31fb2eb2-0314-4203-a620-d080dcdc014f input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-07c41985-b4cb-44fe-9518-c455c3e47693" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-07c41985-b4cb-44fe-9518-c455c3e47693" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-07c41985-b4cb-44fe-9518-c455c3e47693"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-07c41985-b4cb-44fe-9518-c455c3e47693');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-07c41985-b4cb-44fe-9518-c455c3e47693').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-07c41985-b4cb-44fe-9518-c455c3e47693').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <div class="cont_dynamic_button button_header_1" >
            
            <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
        </div><!-- CACHED -->
<br>
                        <div class="cont_dynamic_button button_header_2" >
            
            <a href="http://www.dipintosales.co.uk/TheChronicle"  target="_blank">Order your photos</a>
        </div><!-- CACHED -->

<br>
                        <div class="cont_dynamic_button button_header_3" >
            
            <a href="/advertise"  target="_blank">Advertise with us</a>
        </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_afeb31f4-afc3-4610-b0a1-cc0d6b40ed9e">
                    <ul class="menu_1">
<li class="home sezione_127 index">
<a rel="nofollow" href="https://www.antrimguardian.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_161 sezione">
<a rel="nofollow" href="https://www.antrimguardian.co.uk/section/161/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_155 sezione">
<a rel="nofollow" href="https://www.antrimguardian.co.uk/section/155/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_154 sezione">
<a rel="nofollow" href="https://www.antrimguardian.co.uk/section/154/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_391 sezione">
<a rel="nofollow" href="https://www.antrimguardian.co.uk/section/391/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_392 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_162 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_165 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_338 sezione">
<a rel="nofollow" href="https://www.antrimguardian.co.uk/section/338/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_469 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_549 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/TheChronicle" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_550 sezione">
<a  href="http://www.ballycastlechronicle.co.uk/section/400/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_478 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_723 sezione">
<a  href="https://www.ballycastlechronicle.co.uk/section/723/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_737 sezione">
<a  href="https://www.ballycastlechronicle.co.uk/section/737/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_9b345b0bd1e14d7e878fbd44c7f27f9a = undefined;
                            
                            $('#box_afeb31f4-afc3-4610-b0a1-cc0d6b40ed9e ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_9b345b0bd1e14d7e878fbd44c7f27f9a != 'undefined') {
                                    $('#box_afeb31f4-afc3-4610-b0a1-cc0d6b40ed9e .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_9b345b0bd1e14d7e878fbd44c7f27f9a.code);
                                    incrementAdvImpression(bannerbox_9b345b0bd1e14d7e878fbd44c7f27f9a.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-2a4de2cd-8809-461f-86e5-ba5692ca6d21" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-2a4de2cd-8809-461f-86e5-ba5692ca6d21" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-2a4de2cd-8809-461f-86e5-ba5692ca6d21"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-2a4de2cd-8809-461f-86e5-ba5692ca6d21');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-2a4de2cd-8809-461f-86e5-ba5692ca6d21').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-2a4de2cd-8809-461f-86e5-ba5692ca6d21').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_89af89f9-8b58-4418-8552-2d4fefd6f508">
                    <ul class="menu_1">
<li class="home sezione_129 index">
<a  href="https://www.ballycastlechronicle.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_168 sezione">
<a  href="https://www.ballycastlechronicle.co.uk/section/168/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_173 sezione">
<a  href="https://www.ballycastlechronicle.co.uk/section/173/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport attivo sezione_169 sezione">
<a  href="https://www.ballycastlechronicle.co.uk/section/169/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_397 sezione">
<a  href="https://www.ballycastlechronicle.co.uk/section/397/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_398 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_176 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_179 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_339 sezione">
<a  href="https://www.ballycastlechronicle.co.uk/section/339/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles sezione_551 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_723 sezione">
<a  href="https://www.ballycastlechronicle.co.uk/section/723/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_737 sezione">
<a  href="https://www.ballycastlechronicle.co.uk/section/737/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_b67b5c8e63f14abab4d272bb416963c9 = undefined;
                            
                            $('#box_89af89f9-8b58-4418-8552-2d4fefd6f508 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_b67b5c8e63f14abab4d272bb416963c9 != 'undefined') {
                                    $('#box_89af89f9-8b58-4418-8552-2d4fefd6f508 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_b67b5c8e63f14abab4d272bb416963c9.code);
                                    incrementAdvImpression(bannerbox_b67b5c8e63f14abab4d272bb416963c9.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Traynor enjoys home support</h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    <h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Defender says fans' continued backing is important factor in team's good run of form</h2>
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_c597a6ca-4ed4-4503-9462-8e495d5d6cc7">                
            <meta itemprop="thumbnailUrl" content="https://www.ballycastlechronicle.co.uk/resizer/670/-1/true/1634913611390.jpg--traynor_enjoys_home_support.jpg?1634913614000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Traynor enjoys home support" src="resizer/670/-1/true/1634913611390.jpg--traynor_enjoys_home_support.jpg?1634913614000" alt="Traynor enjoys home support"  width="670" />
                        <p class="didascalia">Coleraine defender Aaron Traynor in action against Glentoran last Saturday</p>
                    </div>
                </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="By Damian Mullan" src="images/foto_user.png" alt="By Damian Mullan" height="100" width="100" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">By Damian Mullan</p></div>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">damianmullan@thechronicle.uk.com</p></div>
                
    </div>  


                
                <div id="box_authors_6668eb08-cf81-49a6-b55a-5c96135c897f" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Friday 22 October 2021 16:04</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>COLERAINE defender Aaron Traynor has paid tribute to supporters for helping drive the players on to rescue a point in Saturday's 2-2 draw with Glentoran.</p> 
<p>And he has called on them to again get behind the players as they face a completely different challenge at home to Warrenpoint Town this weekend.</p> 
<p>The visitors are enduring a miserable start to the Danske Bank Premiership season and will be expected to leave with nothing from their trip to the Showgrounds.</p> 
<p>However Traynor, who played for the border club before making the switch to Coleraine, is experienced enough to know that things don't always work out as planned.</p> 
<p>“All the teams are hard to break down,&quot; explained the Belfast man.</p> 
<p>“They will come up here with a game plan, like we will have ours.</p> 
<p>“I hope we can get the first goal and defend a bit better when we are in front.</p> 
<p>“I think it’s important we are clinical up top as well,&quot; he added.</p> 
<p>Certainly, it might be expected that Barry Gray's men might set up not to lose as opposed to going all out to try and win the game.</p> 
<p>They have just one win from their opening eight games, losing the other seven, and have conceded 21 goals in the process, the second worst defensive record in the league behind Dungannon Swifts.</p> 
<p>They have lost their last five in contrast to opponents Coleraine who are unbeaten in their last five and who are sitting pretty in fourth place in the league.</p> 
<p>Oran Kearney's men's defensive record is up there with the best but it's going forward that they have really impressed.</p> 
<p>They are the league's leading scorers with 19 goals scored in their nine games, averaging more than two goals a game.</p> 
<p>But they will need to patient against what is expected to be a dogged Warrenpoint side which is where the supporters come in.</p> 
<p>A large and noisy travelling support played their part in helping the players claim a point at the Oval and they can do so again according to the left-back.</p> 
<p>“Please keep turning out,&quot; he said, in reference to the fans.</p> 
<p>“You could see when we did go 2-1 down against Glentoran, we sort of needed someone to galvanise us and you could hear them getting noisier by the minute.</p> 
<p>“They loved that equaliser by the looks of it and you could hear the atmosphere picking up.</p> 
<p>“We love them - they are our 12th man - and we are looking forward Saturday when hopefully they come out in their numbers.&quot;</p> 
<p>Which they should do: Coleraine's two homes to date against Ballymena Utd and Glenavon have been well attended and with 1,000 season tickets sold for the first time in the club's history the expectation is that the Railway End will again be bouncing come Saturday afternoon.</p> 
<p></p> 
<p></p> 
<p></p>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 19306 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/football/2021/10/22/news/traynor-enjoys-home-support-19306/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="19306" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_caabfe23-c34b-4cf1-9eb1-456b7206679d\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"football/2021/09/14/news/coleraine-begin-league-cup-defence-18393/\"><img alt=\"Coleraine begin League Cup defence\" title=\"Coleraine begin League Cup defence\" src=\"https://www.ballycastlechronicle.co.uk/resizer/258/172/true/1631616484183.jpg--.jpg?1631616484000\" /><\/a><\/div><p class=\"data\">14 Sept 2021<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"football/2021/09/14/news/coleraine-begin-league-cup-defence-18393/\">Coleraine begin League Cup defence<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"football/2021/08/28/news/aaron-canning-joins-dungannon-swifts-18064/\"><img alt=\"Aaron Canning joins Dungannon Swifts\" title=\"Aaron Canning joins Dungannon Swifts\" src=\"https://www.ballycastlechronicle.co.uk/resizer/258/172/true/1630143791245.jpg--.jpg?1630143791000\" /><\/a><\/div><p class=\"data\">28 Aug 2021<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"football/2021/08/28/news/aaron-canning-joins-dungannon-swifts-18064/\">Aaron Canning joins Dungannon Swifts<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"football/2021/08/28/news/bannsiders-suffer-opening-day-defeat-away-at-larne-18062/\"><img alt=\"Bannsiders suffer opening day defeat away at Larne\" title=\"Bannsiders suffer opening day defeat away at Larne\" src=\"https://www.ballycastlechronicle.co.uk/resizer/258/172/true/1630136638231.jpg--.jpg?1630136641000\" /><\/a><\/div><p class=\"data\">28 Aug 2021<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"football/2021/08/28/news/bannsiders-suffer-opening-day-defeat-away-at-larne-18062/\">Bannsiders suffer opening day defeat away at Larne<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_caabfe23-c34b-4cf1-9eb1-456b7206679d').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_21058c6f-8415-4313-84d3-0de2ce1e9ce7">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_antrim-guardian   pos1 articolo news Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/news/2021/10/22/news/covid-19-figures-friday-october-22-2021-19309/"><img alt="COVID-19 figures: Friday, October 22, 2021" title="COVID-19 figures: Friday, October 22, 2021" src="https://www.ballycastlechronicle.co.uk/resizer/120/80/true/1588260404789.png--.png?1588260404000" /></a></div>
                                    </div><p class="titolo"><a href="/news/2021/10/22/news/covid-19-figures-friday-october-22-2021-19309/">COVID-19 figures: Friday, October 22, 2021</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos2 articolo golf Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/golf/2021/10/22/news/derek-paton-crowned-irish-senior-mens-amateur-open-champion-19308/"><img alt="Derek Paton crowned Irish Senior Men&rsquo;s Amateur Open champion" title="Derek Paton crowned Irish Senior Men&rsquo;s Amateur Open champion" src="https://www.ballycastlechronicle.co.uk/resizer/120/80/true/1634916432586.JPG--.JPG?1634916432000" /></a></div>
                                    </div><p class="titolo"><a href="/golf/2021/10/22/news/derek-paton-crowned-irish-senior-mens-amateur-open-champion-19308/">Derek Paton crowned Irish Senior Men’s Amateur Open champion</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos3 articolo football Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/football/2021/10/22/news/traynor-enjoys-home-support-19306/"><img alt="Traynor enjoys home support" title="Traynor enjoys home support" src="https://www.ballycastlechronicle.co.uk/resizer/120/80/true/1634913611390.jpg--.jpg?1634913614000" /></a></div>
                                    </div><p class="titolo"><a href="/football/2021/10/22/news/traynor-enjoys-home-support-19306/">Traynor enjoys home support</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos4 articolo gaa Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/gaa/2021/10/22/news/hurlers-take-centre-stage-in-derry-this-weekend-19277/"><img alt="Hurlers take centre stage in Derry this weekend" title="Hurlers take centre stage in Derry this weekend" src="https://www.ballycastlechronicle.co.uk/resizer/120/80/true/1634891025841.jpg--.jpg?1634891025000" /></a></div>
                                    </div><p class="titolo"><a href="/gaa/2021/10/22/news/hurlers-take-centre-stage-in-derry-this-weekend-19277/">Hurlers take centre stage in Derry this weekend</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos5 articolo rugby Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/rugby/2021/10/20/news/ireland-squad-named-for-autumn-nations-series-19237/"><img alt="Ireland squad named for Autumn Nations Series" title="Ireland squad named for Autumn Nations Series" src="https://www.ballycastlechronicle.co.uk/resizer/120/80/true/1634747865654.jpg--.jpg?1634747865000" /></a></div>
                                    </div><p class="titolo"><a href="/rugby/2021/10/20/news/ireland-squad-named-for-autumn-nations-series-19237/"><br />Ireland squad named for Autumn Nations Series</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos6 gallery other Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/other/2021/10/19/gallery/he-is-the-champion-mark-allen-scoops-northern-ireland-title-19180/"><img alt="He is the Champion! Mark Allen scoops Northern Ireland title" title="He is the Champion! Mark Allen scoops Northern Ireland title" src="https://www.ballycastlechronicle.co.uk/resizer/120/80/true/GN4_DAT_4163878.jpg--.jpg?1634643000000" /></a></div>
                                    </div><p class="titolo"><a href="/other/2021/10/19/gallery/he-is-the-champion-mark-allen-scoops-northern-ireland-title-19180/">He is the Champion! Mark Allen scoops Northern Ireland title</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_ballycastle-chronicle   pos7 articolo sport Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/sport/2021/10/16/news/bannsiders-face-trip-to-glentoran-19090/"><img alt="Bannsiders face trip to Glentoran" title="Bannsiders face trip to Glentoran" src="https://www.ballycastlechronicle.co.uk/resizer/120/80/true/1634201368836.jpg--.jpg?1634201369000" /></a></div>
                                    </div><p class="titolo"><a href="/sport/2021/10/16/news/bannsiders-face-trip-to-glentoran-19090/">Bannsiders face trip to Glentoran</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos8 articolo motorsports Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/motor-sports/2021/09/22/news/michael-dunlop-to-race-buildbase-suzuki-superbike-at-oulton-park-18559/"><img alt="Michael Dunlop to race Buildbase Suzuki superbike at Oulton Park" title="Michael Dunlop to race Buildbase Suzuki superbike at Oulton Park" src="https://www.ballycastlechronicle.co.uk/resizer/120/80/true/1632316545924.jpg--.jpg?1632316547000" /></a></div>
                                    </div><p class="titolo"><a href="/motor-sports/2021/09/22/news/michael-dunlop-to-race-buildbase-suzuki-superbike-at-oulton-park-18559/">Michael Dunlop to race Buildbase Suzuki superbike at Oulton Park</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos9 articolo hurling Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/hurling/2021/09/14/news/shamrocks-on-course-for-three-in-a-row-18392/"><img alt="Shamrocks on course for three in a row" title="Shamrocks on course for three in a row" src="https://www.ballycastlechronicle.co.uk/resizer/120/80/true/1631615778388.jpg--.jpg?1631615778000" /></a></div>
                                    </div><p class="titolo"><a href="/hurling/2021/09/14/news/shamrocks-on-course-for-three-in-a-row-18392/">Shamrocks on course for three in a row</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_21058c6f-8415-4313-84d3-0de2ce1e9ce7.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="d40759bd-131a-4f34-90d8-acff3d48364f"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Ulster Gazette vc_section_news vc_macro_section_ulster-gazette news gallery cms_article "
           id="box_01215c49-0921-48be-9587-436c65f4c7f7"  articleid="19261"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2021/10/21/gallery/diverse-cathedral-service-with-hope-at-its-centre-19261/"><img class="lazy" alt="Service to mark centenary of Northern Ireland's formation had hope at it&rsquo;s centre" title="Service to mark centenary of Northern Ireland's formation had hope at it&rsquo;s centre" data-original="https://www.ballycastlechronicle.co.uk/resizer/81/57/true/1634821988803.jpg--.jpg?1634821992000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2021/10/21/gallery/diverse-cathedral-service-with-hope-at-its-centre-19261/">Service to mark centenary of Northern Ireland's formation had hope at it’s centre</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Ulster Gazette vc_section_news vc_macro_section_ulster-gazette news articolo cms_article "
           id="box_74b59921-ecd5-4267-a4c9-4ba6dc9db48b"  articleid="19217"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2021/10/20/news/queen-cancels-visit-to-armagh-19217/"><img class="lazy" alt="Queen cancels visit to Armagh" title="Queen cancels visit to Armagh" data-original="https://www.ballycastlechronicle.co.uk/resizer/81/57/true/1634724919644.jpg--.jpg?1634724920000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2021/10/20/news/queen-cancels-visit-to-armagh-19217/">Queen cancels visit to Armagh</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Ballymena Guardian vc_section_news vc_macro_section_ballymena-guardian news gallery  "
           id="box_e47574b3-b1d4-4ea5-a8c5-961374d986b4"  articleid="19168" gn4id="4375915"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2021/10/19/gallery/man-found-with-severe-injuries-had-come-to-town-from-belfast-police-19168/"><img class="lazy" alt="Man found with severe injuries had come to town from Belfast - police" title="Man found with severe injuries had come to town from Belfast - police" data-original="https://www.ballycastlechronicle.co.uk/resizer/81/57/true/GN4_DAT_4163280.jpg--.jpg?1634632627000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2021/10/19/gallery/man-found-with-severe-injuries-had-come-to-town-from-belfast-police-19168/">Man found with severe injuries had come to town from Belfast - police</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Ballycastle Chronicle vc_section_news vc_macro_section_ballycastle-chronicle news articolo cms_article "
           id="box_36cbd466-7700-4dd8-b083-b1f708366dc4"  articleid="19275"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2021/10/22/news/man-dies-following-fatal-road-traffic-collision-in-ballycastle-19275/"><img class="lazy" alt="Man dies following fatal road traffic collision in Ballycastle" title="Man dies following fatal road traffic collision in Ballycastle" data-original="https://www.ballycastlechronicle.co.uk/resizer/81/57/true/1634857826425.jpg--.jpg?1634857826000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2021/10/22/news/man-dies-following-fatal-road-traffic-collision-in-ballycastle-19275/">Man dies following fatal road traffic collision in Ballycastle</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated-rr box_0c0950db-bb98-4403-a82a-1427082d0cde\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"football/2021/09/14/news/coleraine-begin-league-cup-defence-18393/\"><img alt=\"Coleraine begin League Cup defence\" title=\"Coleraine begin League Cup defence\" src=\"https://www.ballycastlechronicle.co.uk/resizer/258/172/true/1631616484183.jpg--.jpg?1631616484000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"football/2021/09/14/news/coleraine-begin-league-cup-defence-18393/\">Coleraine begin League Cup defence<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 1 0\">  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"football/2021/08/28/news/aaron-canning-joins-dungannon-swifts-18064/\"><img alt=\"Aaron Canning joins Dungannon Swifts\" title=\"Aaron Canning joins Dungannon Swifts\" src=\"https://www.ballycastlechronicle.co.uk/resizer/258/172/true/1630143791245.jpg--.jpg?1630143791000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"football/2021/08/28/news/aaron-canning-joins-dungannon-swifts-18064/\">Aaron Canning joins Dungannon Swifts<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"football/2021/08/28/news/bannsiders-suffer-opening-day-defeat-away-at-larne-18062/\"><img alt=\"Bannsiders suffer opening day defeat away at Larne\" title=\"Bannsiders suffer opening day defeat away at Larne\" src=\"https://www.ballycastlechronicle.co.uk/resizer/258/172/true/1630136638231.jpg--.jpg?1630136641000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"football/2021/08/28/news/bannsiders-suffer-opening-day-defeat-away-at-larne-18062/\">Bannsiders suffer opening day defeat away at Larne<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_0c0950db-bb98-4403-a82a-1427082d0cde').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.ballycastlechronicle.co.uk/css/ballycastlechronicle_footer_css.jsp?v=1529506218000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://en-gb.facebook.com/ballycastlenews/"  target="_blank">
              <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/bcastle_chron"  target="_blank">
              <img src="upload/1529331335195.png" alt="1529331335195" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
              <img src="upload/1529331027549.png" alt="1529331027549" title="">
              </a>
        </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.ballycastlechronicle.co.uk/userUpload/ballycastle.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_bda51b92-6cac-47a5-8263-a5603777331d">
                    <ul class="menu_1">
<li class="contact sezione_658 ">
<a  href="https://www.ballycastlechronicle.co.uk/section/658/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_708 ">
<a  href="https://www.ballycastlechronicle.co.uk/section/708/158/careers708"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Ballycastle Chronicle</p>
        <p>78 Castle Street, Ballycastle</p>
        <p>BT54 6AR</p>
        <p>Tel: 028 2076 1282</p>
    </div>
</div>

            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="https://www.ballycastlechronicle.co.uk/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.ballycastlechronicle.co.uk/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.ballycastlechronicle.co.uk/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=19306" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('1c411708-2b1a-4eb8-9f39-0531383d3d3d');
    $('#d40759bd-131a-4f34-90d8-acff3d48364f').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#d40759bd-131a-4f34-90d8-acff3d48364f .label_tab_1').bind('click loadFirst',function(){
        $('#d40759bd-131a-4f34-90d8-acff3d48364f .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.1c411708-2b1a-4eb8-9f39-0531383d3d3d').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#d40759bd-131a-4f34-90d8-acff3d48364f p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 